カテゴリ:
とはいえ…ガラケーの方以外はほぼ関係ないのですが^^;
例の情報漏えいに対応するために、ショップシステムの大幅な変更がありました。
以下、システムサイドからのお知らせ文です。

世界的なインターネット通信における暗号化方式「SSL3.0、TLS1.0、TLS1.1」の脆弱性とそれに伴う情報漏えいリスクに対応するため、当ウェブサイトの決済を代行している企業(GMOイプシロン株式会社)にて、この度セキュリティ強化を目的としたシステムの仕様変更が実施される運びとなりました。

これに伴い、お客様においてご利用端末のバージョン確認・バージョンアップならびに設定変更を【2018年5月31日】までに実施いただくようお願いいたします。

ブラウザのバージョン確認・アップならびに設定変更方法について

期日までに実施いただけない場合、利用端末からアクセスする際、商品の購入手続き自体が出来なくなります。
また今回の仕様変更後、フィーチャーフォン(ガラケー)からのアクセスは、一切不可となり購入手続きができませんので予めご了承ください。

お客様にはご迷惑をおかけいたしますが、ご対応のほど、何卒よろしくお願いいたします。



ショップの管理画面を見ている限り、ガラケーでご注文くださった方はここ2,3年はいらっしゃませんので、たぶん大丈夫かと。
そしてブラウザのバージョンですが、10年前から何もしていないWindowsマシンでもない限り、大丈夫かと思います。例えばChromeのバージョンは30以上で、とのことなのですが、私の今使っているMac版Chromeは66です。
よほど古いパソコンをお使いの場合のみ、リンク先にてご確認ください。
よろしくお願いいたします。